Image 01
profile-image

tongphe

tong phe
Dolphin Service Menus
Nautilus Scripts
Batch convert documents

Nautilus Scripts by tongphe 5 comments

Thanks you. I fixed it! - May 20 2012
Batch convert documents

Dolphin Service Menus by tongphe 10 comments

Sorry I'm late. Fixed it! - May 20 2012
Batch convert documents

Dolphin Service Menus by tongphe 10 comments

Sorry, I have no idea why your packages manager removed LibreOffice 3.4.3
Unoconv only requires LibreOffice >= 2.0, and my package doesn't require any version of dependences - Sep 06 2011
Batch convert documents

Dolphin Service Menus by tongphe 10 comments

OK Its resolved
I just removed kdebase package from the dependences list. It seems that package is named variously in various linux desktops - Aug 27 2011