Image 01
profile-image

RoGeRDeStRoY

roger destroy
Just-Dark

GTK3 Themes by RoGeRDeStRoY 9 comments

This theme isn't compaiable with mint 17.1. This theme is for gtk3.14 and mint 17.1 is running gtk3.10 i believe. It use to not matter too much but gtk3.14 themes need 3.14 to run. This theme will be able to be used with ubuntu 15.04 and it's derivatives. - Jan 22 2015