Image 01
profile-image

oldcpu

Lee Matheson , Germany
test
MiniDV Assembler

Video Apps 11 comments

Score 50.0%
Jun 10 2006
Does DV Video Assembler support AC3 format?

Since I could not get DV Video Assembler to run on my SuSE-10.0, I tried on my SuSE-9.3. I had to compile SMILutils-0.3.0 without the "--with ffpeg" option, as it would not compile with my ffmeg with that option. I have ffmpeg-0.4.9.4pmcvs20060201 from Packman installed.

The DV Video Assembler GUI ran, but when I tried to use it against some mpegs that had ac3 audio, and I obtained the error message:

"Something is wrong with the sound track of video oldcpu-input1.mpg. Failed to detect the correct sampling rate."

I believe this to be a good mpeg (I've successfully used it as an input to other dvd programs such as KDE DVD Author Wizard). The audio is ac3 at bitrate of 224000 bits per sec, 2 channels, and a sampling rate of 48000 Hz. - Feb 12 2006
My apologies for the duplicate post. Moderator, if possible, could you delete this (or the original) duplicate? - Feb 12 2006
Does anyone have any recommendations as to where one can download the latest version of SMILutils (for use with DV Video Assembler)?? And is it necessary to compile SMILutils with ffmpeg, for DV Video Assembler to work?

I managed to find v.0.30 from here:
http://www.kinodv.org/article/view/70/1/7

But it would not compile under my SuSE-10.0, and would only compile under my SuSE-9.3 if I did not select "--with-ffmpeg" option.
I don't know how important having ./configure --with-ffmpeg=/full/path/to/ffmpeg specified, but I suspect its necessary.

I could not find the v.0.3.1 (nor any newer versions) even though they purportedly exist according to this URL:
http://www.opensubscriber.com/message/mjpeg-users@lists.sourceforge.net/1893563.html - Feb 12 2006
Does anyone have any recommendations as to where one can download the latest version of SMILutils (for use with DV Video Assembler)?? And is it necessary to compile SMILutils with ffmpeg, for DV Video Assembler to work?

I managed to find v.0.30 from here:
http://www.kinodv.org/article/view/70/1/7

But it would not compile under my SuSE-10.0, and would only compile under my SuSE-9.3 if I did not select "--with-ffmpeg" option.
I don't know how important having ./configure --with-ffmpeg=/full/path/to/ffmpeg specified, but I suspect its necessary.

I could not find the v.0.3.1 (nor any newer versions) even though they purportedly exist according to this URL:
http://www.opensubscriber.com/message/mjpeg-users@lists.sourceforge.net/1893563.html - Feb 11 2006
'Q' DVD-Author

Video Apps 81 comments

Score 50.0%
Jan 09 2010
I tried to compile again, this time deselecting "vlc" in the configurator. With vlc deselected, I no longer obtained the "mmx memcopy module" error message.

I did get another error message, but I'll post that on the qdvdauthor forum.

Despite this second compile error message, qdvdauthor does run. - Sep 18 2005
Thankyou for your quick response.

After your email, to set up QT I followed details listed in:
http://www.digitalfanatics.org/projects/qt_tutorial/chapter04.html

QTDIR already was /usr/lib/qt3

I typed: export PATH=$PATH':/usr/lib/qt3/bin' to add qt3 to my path.

I also typed export $QMAKESPEC =$QDIR/mkspecs/linux-g++

As user "oldcpu" I typed ./configure and the "configurator for qdvdauthor" window came up. I left LD_LIBRARY_PATH blank, the rest of the fields appeared correct, and I clicked on compile.

It failed toward the end, giving me the red text error message: ld: cannot find -memcpymmx

I did a search for this sort of failure, but I came up with no response. - Sep 18 2005
I installed qdvdauthor on a SuSE-9.3 linux distrubtion via a Packman rpm:
http://packman.links2linux.org/?action=473

I have the same problem, when I execute "qdvdauthor" from a bash shell, after exiting, the app is still running in the background. I need to kill it via "kill -9 pid".

I then de-installed the Packman version and tried to re-install the tarball (via "./configure"), to see if my own compiled version would solve this (and some other bugs), but I couldn't install qdvdauthor this way, as I encountered a problem with ./configure ("-lt: unary operator expected" ...etc ... identical to that of another user, also noted below). - Sep 18 2005
Please, I have the same problem trying to install qdvdauthor-0.0.10. I'm running SuSE-9.3. I believe I have checked (and met) all of the dependency requirements. Has anyone a solution for this problem?

(I wanted to build my own qdvdauthor, as opposed to using the rpm version on packman). - Sep 18 2005