Image 01
profile-image

mrbit

Giorgianni giacomo Messina (Spadafora), Italy
test
Kate C++ Helper Plugin

Text Editors 29 comments

by zaufi
Score 79.3%
Sep 08 2015
Hi, gentoo with kde 4.14.1 gcc 4.8

[ 0%] Built target katecpphelperplugin_automoc
[ 2%] Building CXX object src/CMakeFiles/katecpphelperplugin.dir/document_info.cpp.o
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp: In member function ‘void kate::DocumentInfo::updateStatus()’:
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:125:64: error: parameter declared ‘auto’
std::for_each(begin(m_ranges), end(m_ranges), [this](auto& r) { this->updateStatus(r); });
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp: In lambda function:
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:125:88: error: ‘r’ was not declared in this scope
std::for_each(begin(m_ranges), end(m_ranges), [this](auto& r) { this->updateStatus(r); });
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp: In member function ‘std::vector<kate::DocumentInfo::State>::iterator kate::DocumentInfo::findRange(KTextEditor::MovingRange*)’:
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:25: error: parameter declared ‘auto’
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp: In lambda function:
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:255:29: error: ‘item’ was not declared in this scope
return range == item.range.get();
^
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h: In instantiation of ‘_Funct std::for_each(_IIter, _IIter, _Funct) [with _IIter = __gnu_cxx::__normal_iterator<kate::DocumentInfo::State*, std::vector<kate::DocumentInfo::State> >; _Funct = kate::DocumentInfo::updateStatus()::__lambda0]’:
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:125:93: required from here
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:4417:14: error: no match for call to ‘(kate::DocumentInfo::updateStatus()::__lambda0) (kate::DocumentInfo::State&)’
__f(*__first);
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:125:56: note: candidate is:
std::for_each(begin(m_ranges), end(m_ranges), [this](auto& r) { this->updateStatus(r); });
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:125:65: note: kate::DocumentInfo::updateStatus()::__lambda0
std::for_each(begin(m_ranges), end(m_ranges), [this](auto& r) { this->updateStatus(r); });
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:125:65: note: candidate expects 0 arguments, 1 provided
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h: In instantiation of ‘_RandomAccessIterator std::__find_if(_RandomAccessIterator, _RandomAccessIterator, _Predicate, std::random_access_iterator_tag) [with _RandomAccessIterator = __gnu_cxx::__normal_iterator<kate::DocumentInfo::State*, std::vector<kate::DocumentInfo::State> >; _Predicate = kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1]’:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:4465:41: required from ‘_IIter std::find_if(_IIter, _IIter, _Predicate) [with _IIter = __gnu_cxx::__normal_iterator<kate::DocumentInfo::State*, std::vector<kate::DocumentInfo::State> >; _Predicate = kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1]’
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:257:7: required from here
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:214:23: error: no match for call to ‘(kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1) (kate::DocumentInfo::State&)’
if (__pred(*__first))
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:11: note: candidate is:
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: candidate expects 0 arguments, 1 provided
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:218:23: error: no match for call to ‘(kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1) (kate::DocumentInfo::State&)’
if (__pred(*__first))
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:11: note: candidate is:
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: candidate expects 0 arguments, 1 provided
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:222:23: error: no match for call to ‘(kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1) (kate::DocumentInfo::State&)’
if (__pred(*__first))
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:11: note: candidate is:
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: candidate expects 0 arguments, 1 provided
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:226:23: error: no match for call to ‘(kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1) (kate::DocumentInfo::State&)’
if (__pred(*__first))
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:11: note: candidate is:
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: candidate expects 0 arguments, 1 provided
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:234:23: error: no match for call to ‘(kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1) (kate::DocumentInfo::State&)’
if (__pred(*__first))
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:11: note: candidate is:
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: candidate expects 0 arguments, 1 provided
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:238:23: error: no match for call to ‘(kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1) (kate::DocumentInfo::State&)’
if (__pred(*__first))
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:11: note: candidate is:
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: candidate expects 0 arguments, 1 provided
In file included from /usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/algorithm:62:0,
from /usr/include/boost/multi_index_container.hpp:19,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.h:29,
from /tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:24:
/usr/lib/gcc/x86_64-pc-linux-gnu/4.8.2/include/g++-v4/bits/stl_algo.h:242:23: error: no match for call to ‘(kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1) (kate::DocumentInfo::State&)’
if (__pred(*__first))
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:11: note: candidate is:
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: kate::DocumentInfo::findRange(KTextEditor::MovingRange*)::__lambda1
, [=](const auto& item)
^
/tmp/portage/kde-misc/kate-cpp-helper-9999/work/kate-cpp-helper-9999/src/document_info.cpp:253:29: note: candidate expects 0 arguments, 1 provided
src/CMakeFiles/katecpphelperplugin.dir/build.make:606: set di istruzioni per l'obiettivo "src/CMakeFiles/katecpphelperplugin.dir/document_info.cpp.o" non riuscito
make[2]: *** [src/CMakeFiles/katecpphelperplugin.dir/document_info.cpp.o] Errore 1

not compila..!!
idea ? - Oct 14 2014
ok, thanks now compila...
Merry Christmas.
- Dec 24 2012
with ver. 0.8.6 no compila ????

[ 66%] Building CXX object src/CMakeFiles/katecpphelperplugin.dir/clang_utils.o
[ 72%] Building CXX object src/CMakeFiles/katecpphelperplugin.dir/clang_code_completion_item.o
/home/mrbit/aur3/kateinclude-helper-plugin/src/KateCppHelperPlugin-0.8.6/src/translation_unit.cpp: In function ‘void kate::{anonymous}::debugShowCompletionResult(unsigned int, unsigned int, CXCompletionString, CXCursorKind)’:
/home/mrbit/aur3/kateinclude-helper-plugin/src/KateCppHelperPlugin-0.8.6/src/translation_unit.cpp:77:64: error: ‘clang_getCompletionBriefComment’ was not declared in this scope
make[2]: *** [src/CMakeFiles/katecpphelperplugin.dir/translation_unit.o] Errore 1
make[2]: *** Attesa dei processi non terminati....
make[1]: *** [src/CMakeFiles/katecpphelperplugin.dir/all] Errore 2
make: *** [all] Errore 2
- Dec 24 2012
qtmib

Network 6 comments

Score 58.0%
Oct 27 2014
Linux Gentoo with kde 4.14.1

./configure --prefix=/usr
configure: loading site script /usr/share/config.site
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for g++... g++
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking for a BSD-compatible install... /usr/bin/install -c
checking whether ln -s works... yes
checking for ranlib... ranlib
checking for main in -lpthread... yes
checking how to run the C preprocessor... gcc -E
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking pthread.h usability... yes
checking pthread.h presence... yes
checking for pthread.h... yes
checking for main in -lQtCore... no
configure: error: *** QtCore library not installed - please install QT4 first ***

pkg-config --libs-only-L QtCore
-L/usr/lib64/qt4

Idea .??


- Oct 12 2014
QuiteRSS

Browser 63 comments

Score 72.6%
Apr 22 2015
idea: add bookmarks for browser , in the next version ? - Oct 01 2014
sorry for problem internet.... - Jan 28 2013
ok, add in webpage.cpp #include <QSslError> - Jan 28 2013
ok, add in webpage.cpp #include <QSslError> - Jan 28 2013
ok, add in webpage.cpp #include <QSslError> - Jan 28 2013
ok, add in webpage.cpp #include <QSslError> - Jan 28 2013
ok, add in webpage.cpp #include <QSslError> - Jan 28 2013
ok, add in webpage.cpp #include <QSslError> - Jan 28 2013
ok, add in webpage.cpp #include <QSslError> - Jan 28 2013
Hi, from quiterss 0.12.0 not compila...
SO: Archlinux 64bit with kde 4.9.5 and qt 4.8.2

src/webpage.cpp: In member function ‘void WebPage::handleSslErrors(QNetworkReply*, const QList<QSslError>&)’:
src/webpage.cpp:43:5: error: variable ‘QSslError e’ has initializer but incomplete type
In file included from /usr/include/QtCore/qnamespace.h:45:0,
from /usr/include/QtGui/qkeysequence.h:45,
from /usr/include/QtGui/qaction.h:45,
from /usr/include/QtGui/QAction:1,
from src/webpage.cpp:1:
/usr/include/QtCore/qglobal.h: In instantiation of ‘class QTypeInfo<QSslError>’:
/usr/include/QtCore/qlist.h:114:50: required from ‘T& QList<T>::Node::t() [with T = QSslError]’
/usr/include/QtCore/qlist.h:245:57: required from ‘const T& QList<T>::const_iterator::operator*() const [with T = QSslError]’
src/webpage.cpp:43:5: required from here
/usr/include/QtCore/qglobal.h:2113:10: error: invalid application of ‘sizeof’ to incomplete type ‘QSslError’
In file included from /usr/include/QtCore/qobject.h:50:0,
from /usr/include/QtGui/qwidget.h:46,
- Jan 28 2013
RSS Guard

Qt Tools 7 comments

Score 58.0%
Jan 02 2015
Hi,
idea: add bookmarks for browser
in the next version ? - Oct 01 2014
Sorry for bad english, please add import/export file.opml at menu.
thanks.
- Apr 10 2014
KKEdit

Text Editors 44 comments

Score 72.5%
Aug 26 2016
Hi, please add variable browser System ?
for example, I use Chromium / Seamonkey no Firefox.
Thanks. - Sep 03 2014
QMPlay2

Video Players 142 comments

Score 79.2%
Dec 26 2018
https://aur.archlinux.org/packages/qmplay2/

Comment by Ilya87 2014-05-20 18:20

http://git.videolan.org/?p=ffmpeg.git;a=commit;h=502512ea0f179165782777265f441d4061ff6012 - This commit crashes QMPlay2:
Assertion desc->flags & (1 << 4) failed at libavcodec/utils.c:707
[20 may 2014 22:11:07] Program przerwał działanie (SIGABRT)
- May 20 2014
crosti

Graphic Apps 8 comments

Score 71.7%
Nov 23 2014
ok, now compila.
Thanks - Feb 22 2014
Hi, system Gentoo: crosti ver 1.11.0 not compila
...
mp/main.o: In function `_GLOBAL__sub_I_main':
main.cpp:(.text.startup+0x5): undefined reference to `qt_plugin_instance_qico()'
main.cpp:(.text.startup+0xf): undefined reference to `qt_plugin_instance_qsvg()'
collect2: error: ld returned 1 exit status
make: *** [crosti] Error 1
Idea ? - Feb 21 2014
Mutiara Motif Designer

Graphic Apps 5 comments

Score 58.0%
Mar 24 2015
Hi, after reboot now work. mhaa!!...

add in the config : Geometry=800,600 for mutiara program, and perhaps the same problem that plagued umbrello kde.? - Feb 15 2014
hi, now recompiler
the first times out written:
Xlib: request 20 length 24 would exceed buffer size.

the second times, work.!!!? - Feb 14 2014
gentoo-calculate kde4.12 64bit:
mutiara 0.11.3

(Mutiara: 3191): Gdk-WARNING **: Mutiara: Fatal IO error 11 (Resource temporarily unavailable) on X server: 0. !!!
strange only root work mutiara ?
idea ?
thanks. - Feb 14 2014
Socializer

Browser 20 comments

Score 77.7%
Oct 18 2013
from version 1.1 not compila
ThemeSelectorWidget.cpp:4:25: fatal error: QJsonDocument: File o directory not exist !!

I installed qtcore 4.8.4 kde 4.11 Calculate-gentoo 64bit
- Sep 22 2013
PdfViewer (app + library)

PDF Software 51 comments

by glad
Score 81.1%
Sep 30 2012
Hi, please add link PKGBUILD https://aur.archlinux.org/packages/pdfviewer/
for Archlinux. thanks.

I can't print because it surrounds the filename to send to lp with literal quotes. fix with patch....? - Mar 07 2013
NewBreeze

System Software 96 comments

Score 59.5%
Oct 23 2016
from ver 1.1.3 not compila..
Plugins/WebWatch -IPlugins/TitleBar -IPlugins/ToolBar -IPlugins/StatusBar -IPlugins/PropsView -IPlugins/History -IPlugins/PasteDialog -IPlugins/ConfigParser -IPlugins/CustomPeek -IPlugins/SettingsManager -IPlugins/ThumbsCache -Ibuild/moc -o build/objs/NBUpdater.o NBUpdater.cpp
NBRunCmdWidget.cpp: In member function ‘void NBRunCmdWidget::loadApplications()’:
NBRunCmdWidget.cpp:111:80: error: conversion from ‘QMap<QString, QList<QVariant> >’ to non-scalar type ‘QMap<QString, QList<QStringList> >’ requested
make: *** [build/objs/NBRunCmdWidget.o] Errore 1
- Jan 30 2013
gCAD3D

3D Graphics 5 comments

Score 52.2%
Dec 19 2019
oops...sorry in the ubuntu work... - Jan 07 2013
Hi, nice apps 3d, with ver 2.00 no work:
usr/lib/gCAD3D/binLinux64//gCAD3D: error while loading shared libraries: xa_gui.so: cannot open shared object file: No such file or directory
- Jan 07 2013
HTTraQt

Network 20 comments

Score 72.2%
Jun 02 2017
sorry ...error program??? - Dec 28 2012
Archlinux: with ver 1.0.1 no compila !!??

[ 72%] Building CXX object plugins/sidebar/CMakeFiles/leechcraft_sidebar.dir/sbwidget.cpp.o
Updating 'leechcraft_touchstreams_en.qm'...
Generated 4 translation(s) (4 finished and 0 unfinished)
Updating 'leechcraft_touchstreams_ru_RU.qm'...
Generated 4 translation(s) (4 finished and 0 unfinished)
Scanning dependencies of target leechcraft_touchstreams
[ 72%] Building CXX object plugins/touchstreams/CMakeFiles/leechcraft_touchstreams.dir/touchstreams.cpp.o
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sbwidget.cpp: In constructor ‘LeechCraft::Sidebar::SBWidget::SBWidget(ICoreProxy_ptr, QWidget*)’:
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sbwidget.cpp:50:20: error: ‘class ICoreProxy’ has no member named ‘GetMWProxy’
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sbwidget.cpp:50:32: error: unable to deduce ‘auto’ from ‘<expression error>’
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sbwidget.cpp: In member function ‘void LeechCraft::Sidebar::SBWidget::handleTabContextMenu(const QPoint&)’:
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sbwidget.cpp:258:21: error: ‘class ICoreProxy’ has no member named ‘GetTabWidget’
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sbwidget.cpp:258:35: error: unable to deduce ‘auto’ from ‘<expression error>’
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sbwidget.cpp:259:46: error: unable to deduce ‘auto’ from ‘<expression error>’
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sidebar.cpp: In member function ‘virtual void LeechCraft::Sidebar::Plugin::Init(ICoreProxy_ptr)’:
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sidebar.cpp:48:11: error: ‘class ICoreProxy’ has no member named ‘GetMWProxy’
/home/mrbit/aur3/leechcraft/src/leechcraft-0.5.90-30-ga1ad69d/src/plugins/sidebar/sidebar.cpp:49:11: error: ‘class ICoreProxy’ has no member named ‘GetMainWindow’
make[2]: *** [plugins/sidebar/CMakeFiles/leechcraft_sidebar.dir/sbwidget.cpp.o] Errore 1
- Dec 28 2012
no build icon httraqt.xpm ??? - Dec 15 2012
Curlew

Video Converters 21 comments

Score 71.1%
May 15 2017
Yes...
in the Archlinux libav --> conflict with ffmpeg :
ffmpeg = /usr/bin/ffmpeg
libav = /usr/bin/avconv
not together !!! - Dec 27 2012
no.
ffmpeg ver 1.0.1 hasn't the command "avconv"
So, in the PKGBUILD i've added :
ln -s "/usr/bin/ffmpeg" "${pkgdir}/usr/bin/avconv"
now work..for Archlinux - Dec 27 2012
ok....resolv with ln -s "/usr/bin/ffmpeg" "${pkgdir}/usr/bin/avconv" - Dec 27 2012
and ffmpeg ver. 1.0.1 - Dec 27 2012
ooops avconv: command not found ??
- Dec 27 2012
Hi,.. no work !!??
curlew
Traceback (most recent call last):
File "/usr/lib/python2.7/site-packages/Curlew/curlew.py", line 961, in convert_cb
self.convert_file()
File "/usr/lib/python2.7/site-packages/Curlew/curlew.py", line 1039, in convert_file
self.total_duration = self.get_duration(input_file)
File "/usr/lib/python2.7/site-packages/Curlew/curlew.py", line 1113, in get_duration


Proc = Popen(cmd, stdout=PIPE, stderr=PIPE)
File "/usr/lib/python2.7/subprocess.py", line 679, in __init__
errread, errwrite)
File "/usr/lib/python2.7/subprocess.py", line 1249, in _execute_child
raise child_exception
OSError: [Errno 2] File o directory non esistente
- Dec 27 2012
QGrab

Graphic Apps 2 comments

Score 63.3%
Dec 22 2012
Hi, nice app., please add http://Qt-Apps.org/content/show.php/QGrab?content=149223 for Archlinux.

Thanks - Dec 19 2012
dolphin-perforce-plugin

System Software 1 comment

Score 50.0%
Dec 01 2013
??!! ok modified:
source=(http://kde-apps.org/CONTENT/content-files/155919-$pkgname.tar.gz) - Dec 18 2012
seascope

Developers Apps 3 comments

Score 50.0%
Oct 17 2013
python setup.py bdist_rpm
running bdist_rpm
creating build/bdist.linux-x86_64
creating build/bdist.linux-x86_64/rpm
creating build/bdist.linux-x86_64/rpm/SOURCES
creating build/bdist.linux-x86_64/rpm/SPECS
creating build/bdist.linux-x86_64/rpm/BUILD
creating build/bdist.linux-x86_64/rpm/RPMS
creating build/bdist.linux-x86_64/rpm/SRPMS
writing 'build/bdist.linux-x86_64/rpm/SPECS/Seascope.spec'
running sdist
running check
warning: check: missing meta-data: either (author and author_email) or (maintainer and maintainer_email) must be supplied

package init file 'src/__init__.py' not found (or not a regular file)
error: package directory 'src/backend/plugins/idutilsSeascope/backend/plugins/cscope' does not exist

- Dec 13 2012
Hi, [so: Archlinux 64bit ] with python2 ans 3

running sdist
running check
warning: check: missing meta-data: either (author and author_email) or (maintainer and maintainer_email) must be supplied

package init file 'src/__init__.py' not found (or not a regular file)
error: package directory 'src/backend/plugins/idutilsSeascope/backend/plugins/cscope' does not exist
- Dec 13 2012
glnemo2

Science 10 comments

Score 61.7%
Apr 28 2016
done, no work :
lnemo2/res/images/add.png: Can't create 'glnemo2/res/images/add.png'
glnemo2/res/images/back.png: Can't create 'glnemo2/res/images/back.png'
glnemo2/res/images/camera.png: Can't create 'glnemo2/res/images/camera.png'
glnemo2/res/images/cam_unmount.png: Can't create 'glnemo2/res/images/cam_unmount.png'
glnemo2/res/images/cinecamera.png: Can't create 'glnemo2/res/images/cinecamera.png'
glnemo2/res/images/colors.png: Can't create 'glnemo2/res/images/colors.png'
glnemo2/res/images/connect.png: Can't create 'glnemo2/res/images/connect.png'
glnemo2/res/images/crop.png: Can't create 'glnemo2/res/images/crop.png'
glnemo2/res/images/desktop.png: Can't create 'glnemo2/res/images/desktop.png'
glnemo2/res/images/down.png: Can't create 'glnemo2/res/images/down.png'
glnemo2/res/images/exit.png: Can't create 'glnemo2/res/images/exit.png'
glnemo2/res/images/fileprint.png: Can't create 'glnemo2/res/images/fileprint.png'
glnemo2/res/images/fitscreen.png: Can't create 'glnemo2/res/images/fitscreen.png'
glnemo2/res/images/folder_open.png: Can't create 'glnemo2/res/images/folder_open.png'
glnemo2/res/images/folder.png: Can't create 'glnemo2/res/images/folder.png'
glnemo2/res/images/folder_yellow_open.png: Can't create 'glnemo2/res/images/folder_yellow_open.png'
glnemo2/res/images/folder_yellow.png: Can't create 'glnemo2/res/images/folder_yellow.png'
glnemo2/res/images/forward.png: Can't create 'glnemo2/res/images/forward.png'
glnemo2/res/images/glnemo2.png: Can't create 'glnemo2/res/images/glnemo2.png'
glnemo2/res/images/glnemo35.xpm: Can't create 'glnemo2/res/images/glnemo35.xpm'
glnemo2/res/images/glnemo80.xpm: Can't create 'glnemo2/res/images/glnemo80.xpm'
glnemo2/res/images/grid.png: Can't create 'glnemo2/res/images/grid.png'
glnemo2/res/images/home-mdk.png: Can't create 'glnemo2/res/images/home-mdk.png'
glnemo2/res/images/kcmopengl.png: Can't create 'glnemo2/res/images/kcmopengl.png'
glnemo2/res/images/krdc.png: Can't create 'glnemo2/res/images/krdc.png'
glnemo2/res/images/ksysguard.png: Can't create 'glnemo2/res/images/ksysguard.png'
glnemo2/res/images/launch.png: Can't create 'glnemo2/res/images/launch.png'
glnemo2/res/images/lock.png: Can't create 'glnemo2/res/images/lock.png'
glnemo2/res/images/mouse.png: Can't create 'glnemo2/res/images/mouse.png'
glnemo2/res/images/move.png: Can't create 'glnemo2/res/images/move.png'
glnemo2/res/images/network_local.png: Can't create 'glnemo2/res/images/network_local.png'
glnemo2/res/images/new.png: Can't create 'glnemo2/res/images/new.png'
glnemo2/res/images/next.png: Can't create 'glnemo2/res/images/next.png'
glnemo2/res/images/ok.png: Can't create 'glnemo2/res/images/ok.png'
glnemo2/res/images/options.png: Can't create 'glnemo2/res/images/options.png'
glnemo2/res/images/password.png: Can't create 'glnemo2/res/images/password.png'
glnemo2/res/images/player_eject.png: Can't create 'glnemo2/res/images/player_eject.png'
glnemo2/res/images/player_end.png: Can't create 'glnemo2/res/images/player_end.png'
glnemo2/res/images/player_fwd.png: Can't create 'glnemo2/res/images/player_fwd.png'
glnemo2/res/images/player_pause.png: Can't create 'glnemo2/res/images/player_pause.png'
glnemo2/res/images/player_play.png: Can't create 'glnemo2/res/images/player_play.png'
glnemo2/res/images/player_rew.png: Can't create 'glnemo2/res/images/player_rew.png'
glnemo2/res/images/player_start.png: Can't create 'glnemo2/res/images/player_start.png'
glnemo2/res/images/player_stop.png: Can't create 'glnemo2/res/images/player_stop.png'
glnemo2/res/images/previous.png: Can't create 'glnemo2/res/images/previous.png'
glnemo2/res/images/print.png: Can't create 'glnemo2/res/images/print.png'
glnemo2/res/images/randr.png: Can't create 'glnemo2/res/images/randr.png'
glnemo2/res/images/reload.png: Can't create 'glnemo2/res/images/reload.png'
glnemo2/res/images/rfbdrake.png: Can't create 'glnemo2/res/images/rfbdrake.png'
glnemo2/res/images/save.png: Can't create 'glnemo2/res/images/save.png'
glnemo2/res/images/server.png: Can't create 'glnemo2/res/images/server.png'
glnemo2/res/images/stop.png: Can't create 'glnemo2/res/images/stop.png'
glnemo2/res/images/undo.png: Can't create 'glnemo2/res/images/undo.png'
glnemo2/res/images/up.png: Can't create 'glnemo2/res/images/up.png'
glnemo2/res/images/video_section.png: Can't create 'glnemo2/res/images/video_section.png'
glnemo2/res/images/window_fullscreen.png: Can't create 'glnemo2/res/images/window_fullscreen.png'
glnemo2/res/images/window_nofullscreen.png: Can't create 'glnemo2/res/images/window_nofullscreen.png'
glnemo2/res/images/xmag.png: Can't create 'glnemo2/res/images/xmag.png'
glnemo2/res/images/zoom-best-fit.png: Can't create 'glnemo2/res/images/zoom-best-fit.png'
bsdtar: Error exit delayed from previous errors.
==> ERRORE: Impossibile estrarre glnemo2_1.52.tar.gz
???????????????????????? - Dec 03 2012
cd glnemo2

ls : can not access res / images / camera.png : File or directory does not exist"

0760260c62eb249176a2dc11ef550064 ChangeLog
- Dec 03 2012
qmake -v
QMake version 2.01a
Using Qt version 4.8.4 in /usr/lib
- Dec 03 2012
Hi, qmake -recursive
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/utils/utils.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/3rdparty/pfntlib/pfntlib.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/plugins/ramses/ramses.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/plugins/gadget/gadget.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/plugins/nemolight/nemolight.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/plugins/ftm/ftm.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/plugins/zlib/zlib.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/plugins/network/network.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/plugins/plugins.pro
Reading /home/mrbit/AUR/glnemo2/src/glnemo2/src/src.pro
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/camera.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/colors.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/connect.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/exit.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/next.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/previous.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/fileprint.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/fitscreen.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/folder_open.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/glnemo2.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/glnemo35.xpm'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/glnemo80.xpm'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/grid.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/home-mdk.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/move.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/new.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/options.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/player_play.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/reload.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/save.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/undo.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/video_section.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/window_fullscreen.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/window_nofullscreen.png'
RCC: Error in 'glnemo.qrc': Cannot find file '../res/images/zoom-best-fit.png
????? SO Archlinux 64bit with kde4 - Dec 03 2012
zuluCrypt

Security 11 comments

Score 70.0%
Oct 01 2019
sorry for double post...?
problem with adsl internet - Dec 01 2012
Archlinux 64bit with KDE 4.9.3

[mrbit@localhost build]$ cmake -DCMAKE_INSTALL_PREFIX=/usr/ -DCMAKE_BUILD_TYPE=MINSIZEREL . ..
-- Found Qt-Version 4.8.4 (using /usr/bin/qmake)
-- Found X11: /usr/lib/libX11.so
CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckSymbolExists.cmake:38 (include)
/usr/share/apps/cmake/modules/FindQt4.cmake:408 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

-- Found Qt-Version 4.8.4 (using /usr/bin/qmake)
CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckFunctionExists.cmake:30 (include)
/usr/share/apps/cmake/modules/FindX11.cmake:305 (INCLUDE)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:30 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckLibraryExists.cmake:29 (include)
/usr/share/apps/cmake/modules/FindX11.cmake:306 (INCLUDE)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:30 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

-- Found X11: /usr/lib/libX11.so
CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckLibraryExists.cmake:29 (include)
/usr/share/cmake-2.8/Modules/FindThreads.cmake:25 (include)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:32 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckSymbolExists.cmake:38 (include)
/usr/share/cmake-2.8/Modules/FindThreads.cmake:26 (include)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:32 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

CMake Warning (dev) at /usr/share/cmake-2.8/Modules/FindPackageHandleStandardArgs.cmake:92 (include):
File /usr/share/cmake-2.8/Modules/FindPackageHandleStandardArgs.cmake
includes /usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/FindThreads.cmake:165 (include)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:32 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

-- ---------------------------------------------------------------------------
-- optional functionality that will be build
-- GUI front ends,zuluCrypt-gui and zuluMount-gui
-- kde kwallet support
-- gnome-keyring support
-- pwquality library support to give passphrase strength measure
-- ---------------------------------------------------------------------------
-- ---------------------------------------------------------------------------
-- optional functionality that will NOT be build
-- ---------------------------------------------------------------------------
-- Configuring done
-- Generating done
- Dec 01 2012
qmake -v
QMake version 2.01a
Using Qt version 4.8.4 in /usr/lib

kde-config --version
Qt: 3.3.8b
KDE: 3.5.10
kde-config: 1.0

/usr/bin/kde4-config --version
Qt: 4.8.4
Piattaforma di sviluppo KDE: 4.9.3
kde4-config: 1.0

- Dec 01 2012
Archlinux 64bit with KDE 4.9.3

[mrbit@localhost build]$ cmake -DCMAKE_INSTALL_PREFIX=/usr/ -DCMAKE_BUILD_TYPE=MINSIZEREL . ..
-- Found Qt-Version 4.8.4 (using /usr/bin/qmake)
-- Found X11: /usr/lib/libX11.so
CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckSymbolExists.cmake:38 (include)
/usr/share/apps/cmake/modules/FindQt4.cmake:408 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

-- Found Qt-Version 4.8.4 (using /usr/bin/qmake)
CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckFunctionExists.cmake:30 (include)
/usr/share/apps/cmake/modules/FindX11.cmake:305 (INCLUDE)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:30 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckLibraryExists.cmake:29 (include)
/usr/share/apps/cmake/modules/FindX11.cmake:306 (INCLUDE)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:30 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

-- Found X11: /usr/lib/libX11.so
CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckLibraryExists.cmake:29 (include)
/usr/share/cmake-2.8/Modules/FindThreads.cmake:25 (include)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:32 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake:33 (include):
File /usr/share/cmake-2.8/Modules/CMakeExpandImportedTargets.cmake includes
/usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/CheckSymbolExists.cmake:38 (include)
/usr/share/cmake-2.8/Modules/FindThreads.cmake:26 (include)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:32 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

CMake Warning (dev) at /usr/share/cmake-2.8/Modules/FindPackageHandleStandardArgs.cmake:92 (include):
File /usr/share/cmake-2.8/Modules/FindPackageHandleStandardArgs.cmake
includes /usr/share/apps/cmake/modules/CMakeParseArguments.cmake (found via
CMAKE_MODULE_PATH) which shadows
/usr/share/cmake-2.8/Modules/CMakeParseArguments.cmake. This may cause
errors later on .

Policy CMP0017 is not set: Prefer files from the CMake module directory
when including from there. Run "cmake --help-policy CMP0017" for policy
details. Use the cmake_policy command to set the policy and suppress this
warning.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/FindThreads.cmake:165 (include)
/usr/share/apps/cmake/modules/Qt4ConfigDependentSettings.cmake:32 (FIND_PACKAGE)
/usr/share/apps/cmake/modules/FindQt4.cmake:1230 (INCLUDE)
plugins/kwallet/CMakeLists.txt:5 (find_package)
This warning is for project developers. Use -Wno-dev to suppress it.

-- ---------------------------------------------------------------------------
-- optional functionality that will be build
-- GUI front ends,zuluCrypt-gui and zuluMount-gui
-- kde kwallet support
-- gnome-keyring support
-- pwquality library support to give passphrase strength measure
-- ---------------------------------------------------------------------------
-- ---------------------------------------------------------------------------
-- optional functionality that will NOT be build
-- ---------------------------------------------------------------------------
-- Configuring done
-- Generating done
- Dec 01 2012
FeedView

Plasma 4 Widgets 5 comments

Score 50.0%
Oct 24 2012
I think it does the refresh ...example each 30 sec.? - Nov 09 2012