Image 01
profile-image

mathpr

matthias propst berlin, Germany
test
SMPlayer

Video Apps 494 comments

by rvm
Score 80.7%
Apr 16 2014
thank you very much for this wonerfull aplication. this is really a nice work.

- May 16 2008
aKu

System Software 10 comments

Score 50.0%
Jul 29 2008
Is there a workaround for this issue. Mayxbe you just copy the file GPLv3 in from that kde4.1 libs into the right place.

or can you downgrade to kde4-4.0ß stable release, because i think kde4.0 is unstable enough and it is not necessary to me upgrading to a even more unstable kde4.

thanks - Apr 18 2008
QtiPlot

Science 347 comments

Score 66.7%
Nov 07 2011
this is not an open source project. you have to pay for it. so plz remove it. - Feb 19 2008
Kirocker Music Display

Audio Apps 324 comments

Score 50.0%
Dec 14 2007
very big thanks. this is a app i was waiting for a long time.

works great on my opensuse 10.2 - Dec 04 2007
KlamAV

Security 150 comments

Score 50.0%
Feb 17 2009
i made klamav work for my opensuse based distro descriped like here
http://de.opensuse.org/Klamav_mit_On-Access-Scanning_(Dazuko)_installierenit
(text is in german)

seems to work fine, but when i start the internet or at least have an internet connection klamav shutdown and leaves the clamd process.

do anyone know anything about this problem? - Nov 19 2007
MahJongg 3D Solitaire

Board 28 comments

Score 58.0%
Jun 26 2004
hi,

first i tried to compile it myself for opensuse 10.2 but i get the following errors during make process:

make -f Makefile.doit PREFIX=/opt/kde3 GAMEDATA_PREFIX=/opt/kde3
make[1]: Entering directory `/root/install/src/mahjongg3d.release'
cd src && qmake src.pro -o Makefile
uic: File generated with too old version of Qt Designer
uic: File generated with too old version of Qt Designer
uic: File generated with too old version of Qt Designer
uic: File generated with too old version of Qt Designer
uic: File generated with too old version of Qt Designer
uic: File generated with too old version of Qt Designer
uic: File generated with too old version of Qt Designer
cd src && \
echo -n "#define GAMEDATA_BASE_PATH " > gamedata_path.h && \
echo -n \" >> gamedata_path.h && \
echo -n /opt/kde3 >> gamedata_path.h && \
echo -n "/mahjongg3d" >> gamedata_path.h && \
echo \" >> gamedata_path.h && \
make -f Makefile
make[2]: Entering directory `/root/install/src/mahjongg3d.release/src'
/usr/bin/uic MainDialogBase.ui -o ui_MainDialogBase.h
uic: File generated with too old version of Qt Designer
File 'MainDialogBase.ui' is not valid
make[2]: *** [ui_MainDialogBase.h] Fehler 1
make[2]: Leaving directory `/root/install/src/mahjongg3d.release/src'
make[1]: *** [sub-src] Fehler 2
make[1]: Leaving directory `/root/install/src/mahjongg3d.release'
make: *** [all] Fehler 2

my qt3 version is the newest version 3.3.8.

then i tried to install the rpm on your website and i get the following error:

warning: user tom does not exist - using root

maybe you can repackage one for the newest one or someone actually has the package i am looking for.

thanks
- Aug 14 2007
gambas 2

Developers Apps 30 comments

Score 58.0%
May 26 2011
hi,

has anybody seen the correct opensuse packages. because your website was saying me that they are not correctly build.

or in case that there are is not such package a howto for building it by myself would be nice. i have tried it with the earlier version 1.49 but rpm showed me errors during build process.

best regards

mathpr - Aug 14 2007
kchmviewer

Utilities 103 comments

Score 67.1%
Jan 14 2011
thx that was fast :) - Apr 12 2007
i am sorry. i think it is really nice for you to build a rpm package. but your rpm package is not a googd build. there are options you can give to the configure script. and why are the datas going in strange directories.
as i told you befor i tried to rebuild it form soure with the following options.

./configure --prefix=/opt/kde3 --with-kde

my question was, because you have allready been made a rpm package, wheter you could repacking it, using the options above. :)
thank you that would be very nice of you. - Apr 12 2007
hi

your package is a lot of ugly work. why for exampel are the Message:LC files going under the parent / directroy.
can you please rebuild it. i have triede doing this by myself but i get too much errors. - Apr 11 2007