Image 01
profile-image

knilch

Con ne Berlin, Germany
test
PublicTransport

Plasma 4 Widgets 813 comments

Score 85.2%
Jan 17 2013
I'm also on KDE 4.3.4 and QT 4.5.3.

Here is my output:

$ plasmoidviewer publictransport
plasmoidviewer(2651)/plasma main: setting FormFactor to "planar"
plasmoidviewer(2651)/plasma main: setting Location to "floating"
plasmoidviewer(2651)/plasma main: setting containment to "null"
plasmoidviewer(2651)/plasma FullView::addApplet: adding applet "publictransport" in "null"
plasmoidviewer(2651)/libplasma Plasma::CoronaPrivate::addContainment: loading of containment "null" failed.
findServiceByDesktopPath: not found
plasmoidviewer(2651)/libplasma Plasma::AppletPrivate::init: Check your constructor! You probably want to be passing in a Service::Ptr or a QVariantList with a valid storageid as arg[0].
QGraphicsItem::installSceneEventFilter: event filters can only be installed on items in a scene.
QGraphicsItem::installSceneEventFilter: event filters can only be installed on items in a scene. - Jan 18 2010
I'm also on KDE 4.3.4 and QT 4.5.3.

Here is my output:

$ plasmoidviewer publictransport
plasmoidviewer(2651)/plasma main: setting FormFactor to "planar"
plasmoidviewer(2651)/plasma main: setting Location to "floating"
plasmoidviewer(2651)/plasma main: setting containment to "null"
plasmoidviewer(2651)/plasma FullView::addApplet: adding applet "publictransport" in "null"
plasmoidviewer(2651)/libplasma Plasma::CoronaPrivate::addContainment: loading of containment "null" failed.
findServiceByDesktopPath: not found
plasmoidviewer(2651)/libplasma Plasma::AppletPrivate::init: Check your constructor! You probably want to be passing in a Service::Ptr or a QVariantList with a valid storageid as arg[0].
QGraphicsItem::installSceneEventFilter: event filters can only be installed on items in a scene.
QGraphicsItem::installSceneEventFilter: event filters can only be installed on items in a scene. - Jan 18 2010
I have the same problem.

I also don't get any suggestions when typing in a home stop.

The local provider for Berlin works, but it doesn't show the local trains. So I depend on db.de which doesn't work ;) - Jan 18 2010
Everything works fine now...my fault

Thanks for the applet... ;) - Jan 15 2010
I have the same problem here. I installed version 0.6.1 data engine and the applet but cannot choose db.de - Jan 15 2010
PublicTransport

Plasma 4 Widgets
by fpuelz

Score 85.2%
Jan 20 2010