Image 01
profile-image

hamelg

Gilles Hamel
translatoid

Plasma 4 Extensions by dridk 284 comments

Hi,

me too ! I still use it on an hybrid kde4/5 installation, and it continues to work fine. However, KDE4 is now unsupported and I'll migrate soon on kde5. Unfortunately, I'll lose this great plasmoid and no alternative exists at this time. - Oct 01 2015
Customizable Weather Plasmoid (CWP)

Plasma 4 Extensions by jaegerschnitzel 1069 comments

I can't update to kde5 without it. Is there any tips to run it in plasma5 ? - Sep 18 2015
Customizable Weather Plasmoid (CWP)

Plasma 4 Extensions by jaegerschnitzel 1069 comments

me too.
All values are empty. In the log, I see this error :
Current temperature is invalid: Download didn't fail, but (all?) values are obviously invalid. - Dec 15 2012
Yasp-Scripted (Systemmonitor) v1.0.8a

Plasma 4 Extensions by finkandreas 301 comments

The issue comes from the field separator colon.

cmd="systemmonitor:disk/sda_(8:0)/Rate/totalio:value"
__________________________________^

the parser ignore that because it counts 4 fields, not 3.
So, all dataengine keys which contains a colon can't be used :(
Could you fix that ? - Jan 31 2011
Yasp-Scripted (Systemmonitor) v1.0.8a

Plasma 4 Extensions by finkandreas 301 comments

Hello,

I want to use disk metrics from systemmonitor dataengines but none works.
ie :
sensor name="IOsda" type="engine" cmd="systemmonitor:disk/sda_(8:0)/Rate/totalio:value"
yasp-script is stuck on "Waiting for: IOsda" message.
The source:key dataengine is correct : I get values with the Plasma Engine Explorer tool.
Any ideas ? - Jan 30 2011
translatoid

Plasma 4 Extensions by dridk 284 comments

I'm using archlinux.
It stopped functioning when I upgraded to 1.21. 1.20 was working fine.

I see also this error when translatoid tries to translate :

json_parser - syntax error found, forcing abort - Jun 24 2010