Image 01
profile-image

dirkmittler

Blue Sora

Plasma Themes by Deathmachine 77 comments

Hello. I've been using a Plasma 5 -based Debian system via the package manager for ages. Therefore, I'm new to the concept of installing Themes from the KDE Store. Specifically, my older Debian / Stretch system is based on Plasma 5.8. Before I download anything from here, I'd need to know with what minimum version of Plasma 5, each add-on is compatible. Yet, I cannot find this information anywhere. Does anybody know? - Sep 23 2020