Image 01
profile-image

chrismk

Christopher K , United States of America
Kate Autobookmarker plugin

Text Editors by anderslund 4 comments

I had been bringing it along each KDE upgrade and actually put off newer DEs for awhile because of autobookmarker in KATE.

Eventually it'd been too long and now with a very new Kubuntu install I cannot get this to work:

desktop:~/autobookmarker$ WANT_AUTOCONF=2.5 make -f admin/Makefile.common
*** YOU'RE USING autoconf (GNU Autoconf) 2.61.
*** KDE requires autoconf 2.53 or newer
make: *** [cvs] Error 1

there's nothing to configure without that step, and I used autobookmarker so hard I don't understand at all why it's not one of the default plugins. - Mar 10 2008