KCM Qt Graphics System

System Software

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

15
Score 80.0%
Description:

This KCM allows you to easily configure the standard Qt graphics system.

Please note that this requires Qt 4.7.0 or greater to work.
Last changelog:

8 years ago

- 1.3 -
[li]Fix script creation if $KDEHOME/env directory does not exist[/li]

- 1.2 -
[li]Improve backend handling in non-X11 default cases by triggering a file write only if necessary and remove it if not[/li]
[li]More internal documentation[/li]
[li]Typo fixes by Alessandro Ghersi[/li]

- 1.1 -
[li]Detect standard backend if Qt was compiled with anything but X11[/li]
[li]Add helper application (build with -DBUILD_PROBER=ON) to check what the current backend is[/li]

- 1.0 -
[li]Initial release[/li]

LazyKent

9 years ago

I don't know a stable distro that provides Qt 4.7.0.

Report

Schiwi

9 years ago

Maverick Meerkat will have KDE 4.5 with QT 4.7.0

Report

Vistausss

9 years ago

But why wait if you can already use it stable on Lucid? ;)

Report

Schiwi

9 years ago

Its still 4.7.0 RC and you cant call a RC a stable ;)

Report

Vistausss

9 years ago

That's true, officially not, but I call it stable 'cause I haven't found any issues with Qt 4.7.0 ;)

Report

friesoft

9 years ago

mhm... openSUSE buildservice coming to my mind... they for sure have packages..

and on ArchLinux (rolling distro) you can build yourself a qt-git snapshot from the Arch user repository...

Report

LazyKent

9 years ago

Not sure I want to break my system installing unsupported version of Qt.

Anyway, thanks to the Author for the job.

Report

Vistausss

9 years ago

Kubuntu if you add the backports for KDE 4.5.1
It really is stable, even Qt 4.7.0 is really stable :)

Report

LazyKent

9 years ago

I'm running openSUSE 11.1 with Qt 4.4.3.

Report

8 years ago

- 1.3 -
[li]Fix script creation if $KDEHOME/env directory does not exist[/li]

- 1.2 -
[li]Improve backend handling in non-X11 default cases by triggering a file write only if necessary and remove it if not[/li]
[li]More internal documentation[/li]
[li]Typo fixes by Alessandro Ghersi[/li]

- 1.1 -
[li]Detect standard backend if Qt was compiled with anything but X11[/li]
[li]Add helper application (build with -DBUILD_PROBER=ON) to check what the current backend is[/li]

- 1.0 -
[li]Initial release[/li]

12345678910
12
product-maker Montblanc May 02 2012 9 excellent
product-maker tetris4 Mar 01 2012 9 excellent
product-maker jvherrera Nov 28 2011 9 excellent
product-maker artemisfowl2007 Aug 29 2011 9 excellent
product-maker aspotashev Aug 29 2011 9 excellent
product-maker 1antares1 Aug 10 2011 9 excellent
product-maker extra May 29 2011 9 excellent
product-maker losty May 05 2011 9 excellent
product-maker groo Jan 07 2011 9 excellent
product-maker ZaWertun Jan 06 2011 9 excellent
product-maker unikum111 Nov 19 2010 9 excellent
product-maker titoucha Sep 27 2010 9 excellent
product-maker Base: 4 x 5.0 Ratings
Be the first to comment
Montblanc
May 02 2012
sima84
Mar 29 2012
kdekda
Oct 22 2011
1antares1
Aug 10 2011
extra
May 29 2011
ZaWertun
Jan 06 2011
unikum111
Nov 19 2010
t3ddy
Sep 29 2010
rickdesantis
Sep 13 2010
wasabi
Sep 12 2010
xeros
Sep 07 2010
whashnez
Sep 07 2010
Tids
Sep 06 2010
Znurre
Sep 06 2010
groo
Sep 05 2010
File (click to download) Version Description PackagetypeArchitectureRelease Channel Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
GPLv2 or later
version
1.3
updated Aug 26 2011
added Sep 05 2010
downloads 24h
0
mediaviews 24h 0
pageviews 24h 7