Realrekord

Audio Apps

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 50.0%
Description:

Realrekord helps you record realaudio streams from realplayer.
Last changelog:

15 years ago

-jr1
Build updated for KDE 3.2 (and KDE 3.1).
-jr2
Fixed build so you don't have to run make -f Makefile.cvs
-jr3
Added missing parts

pivarac

15 years ago

Well, I dloaded your app in rpm, and it launches ok, I'll try it later and see what's going on. But, I also dloaded kaffeine, coz when compiling I never managed to tell ./configure script how to find xine-lib. Your rpm, unlike other mdk I tried, meets the reqs, but conflicts with a file from mdk's mime-ink, and when I --force it, when started it gives very choppy picture, like every third frame. Any help?

Report

RichardAu

15 years ago

I have no idea. Perhaps the application itself?

Report

RichardAu

15 years ago

Why not just go to my web page and download the RPM for your Mandrake 9.2

FYI:
I found that if you record audio stream to a file and at the same time listen to the stream, recording is about half the speed it should be.

http://a.1asphost.com/richardAu/

Report

RichardAu

15 years ago

Why not just go to my web page and download the RPM for your Mandrake 9.2

FYI:
I found that if you record audio stream to a file and at the same time listen to the stream, recording is about half the speed it should be.

http://a.1asphost.com/richardAu/

Report

Seth

15 years ago

If you get wrong recording speeds:

go to Realplay under
Preferences/Performance/Sound Card Compatibility
and click on Settings

Check "Disable 16-bit sound (Use 8-bit only)"

Hope that helps

Report

sharon63

15 years ago

I have exactly the same problem, but am using Red Hat 9, with KDE 3.1-12.

Is there a solution please? If so, it could be a good program.

Report

pivarac

15 years ago

I compiled RealRekord successfully, but when tried to run it, I've got an error "RR is not properly installed", with blank gui-window. Mdk 9.1, KDE 3.1. thnx

Report

sharon63

15 years ago

I have exactly the same problem, but on Red Hat 9, KDE 3.1-12.

Is there a solution please, becasue it could be a good program.

Report

C

jriddell

15 years ago

The latest version should fix this problem.

Report

catch223456789

15 years ago

Should have....but doesent. Same error here.

Report

15 years ago

-jr1
Build updated for KDE 3.2 (and KDE 3.1).
-jr2
Fixed build so you don't have to run make -f Makefile.cvs
-jr3
Added missing parts

12345678910
product-maker Base: 4 x 5.0 Ratings
Be the first to comment
File (click to download) Version Description PackagetypeArchitectureRelease Channel Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.9-jr3
updated Jan 31 2004
added Jan 29 2004
downloads 24h
0
mediaviews 24h 0
pageviews 24h 2